mwbr.net
当前位置:首页 >> php5.3环境一键安装包 >>

php5.3环境一键安装包

我用的phpstudy 全中文的,一键安装一键启动 好像要安装运行库

phpstudy,从5.2到7,版本可以随意换,还可以选择 apache或者nginx,还有composer,非常不错。如果是linux下,可以选择onestack,貌似是这名字,你百度下,也很好用,安装的时候可以选择版本 你可以去后盾人平台看一下,里面的东西不错

win上用wamp Linux上用lnmp lamp等都可以 网上直接都有一件安装包 你可以去后盾人平台看看,里面的东西不错

php一键安装包网上有很多呀,可以直接点下一步把网站环境配置好。 比如phpnow PHPnow 组件 最新版本包含:Apache-2.0.63 / 2.2.16 PHP-5.2.14 MySQL-5.0.90 / 5.1.50 Zend Optimizer-3.3.3 phpMyAdmin-3.3.7* eAccelerator 0.9.6-1 当然还有其它...

在LNMP目前LNMP v1.2/1.3中已经包含了Nginx、MySQL/MariaDB、PHP的升级脚本,可以帮助搭建对环境中的程序进行升级。(注意:以下操作均需要在lnmp压缩包解压后的目录里运行) 一、Nginx升级脚本 执行:./upgrade.sh nginx 按提示输入版本号后回车...

win上用wamp Linux上用lnmp lamp等都可以 网上直接都有一件安装包

phpstudy,wamp,xamp都可以,win2003也是微软的产品,和在电脑上安装差不多

appserv-win32-2.5.10我一直用这个,挺不错的

进入php源程序目录中的ext目录中,这里存放着各个扩展模块的源代码,选择你需要的模块,比如curl模块:cd curl 执行phpize生成编译文件,phpize在PHP安装目录的bin目录下 /usr/local/php5/bin/phpize 运行时,可能会报错:Cannot find autoconf....

您好,您这样: 1)如果Ubuntu软件源里有php5.3,那就容易了。 具体的话,用 Synaptic(没有就装一个) 搜 php 2)没有的话,就要自己编译php5.3。 编译的话如下命令仅供参考 ./configure --prefix=/usr/local/php --with-mysql=你的MySQL程序路...

网站首页 | 网站地图
All rights reserved Powered by www.mwbr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com