mwbr.net
当前位置:首页 >> jAvA7.0 >>

jAvA7.0

我有是有。。。不过我拨号上传太慢了。。。。 好了,可以了

学习的话还是JAVA7.0吧,9.0刚出来市面上教程少,7.0相对全面一点,当然学的还是找最新的。目前大多公司用的还是6.0,并不是越新越好,很多东西稳定性未知,就会有很多补丁之类的。学习的话7.0够用了。

9.0还没出吧

1、配置Path和ClassPath 桌面--我的电脑--右键单击--属性--高级--环境变量--系统变量 例如你的java安装在C:\Java\jdk1.6.0_10 找到path,点击编辑,在变量值后面添加;C:\Java\jdk1.6.0_10\bin 找到classpath,没有的话就新建一个,变量值为.;C:\...

是的。java 7.0+就是在Java1.7.0版本以上的版本。

我这边是验证码不出来,换台机器竟然就可以。郁闷的……

1.和一般软件一样,按照提示,一般不做要求直接下一步,就行了。 2.版本也没有什么,建议用jdk6的版本就行了,企业用的比较多。jdk7还比较新。如果只是练习或是学习也可下载自己学学。 3.安装完后配置环境变量,eclipse就能使用了。

java 5就可以,6,7对于程序员来说差不多,新特性也最好不用,5足够

http://down.51cto.com/data/149899 找到很不容易哦,再不行的话就搜javase7.0

别忘记配好环境变量。 安装tomcat时应选jdk安装目录下的jre文件夹, 而不是java目录下的jre文件夹 如图 希望能解决你的问题

网站首页 | 网站地图
All rights reserved Powered by www.mwbr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com