mwbr.net
当前位置:首页 >> 魔兽争霸 版本换到1.24B 创建不了地图 一闪就没了 >>

魔兽争霸 版本换到1.24B 创建不了地图 一闪就没了

1.20E-1.23的版本都可以运行,就是1.24不行 作者建议使用1.20E版本游戏

现在绝大多数人用的都是1.20的,如过你要下的话我给网站你 魔兽争霸客户端下载 http://down.uuu9.com/Soft/HTML/67.shtml这个是1.20的魔兽你还需要下载1.20E的或者1.24B的补丁 这个看你的喜好 一般都是1.20E就可以了 1.20E升级补丁: http://dow...

1.24这几个版本对平衡性没有丝毫改动,只不过是不断的修复魔兽存在的一些BUG以及漏洞,比如无敌建筑,无限召唤等。 每次后缀字母的变化都是游戏的一次升级和修改,只是后缀不包括种族平衡性修改,只包括游戏兼容性和稳定性的修改。 例如1.21到1....

一般现在DOTA比赛的版本都是1.24e,也就是1.24.4.....什么的。LZ版本不对只能看到地图看不到英雄的。同样,如果LZ是1.24E的而录像版本是1.24B,也是看不了的。

你换1.24E的版本看看

http://war.uc999.com/?FYQXK9.html 这里去下吧 ,在放到魔兽地图文件中即可,谢谢

如果是DOTA的话就是因为地图版本低了,6.61B是用1.20的版本运行的

魔兽争霸版本不对 魔兽争霸1.20e是打不开大于4M的dota地图的 需要魔兽争霸1.24b或以上版本才能打开 [工具] 最实用一键转换器放出1.20e 1.24b 1.24e http://news.replays.net/page/20100414/1461874.html 使用此工具 把你的魔兽争霸转换成1.24b或...

哪有几个原因,第一个就是平台下载的版本是适用于平台的,第二个就是你下载的版本是平台上的版本,不适合一般的区域网单机

换成1.20,我没玩过你说这个,但是其他的类似澄海3C,守卫剑阁的知道、、就是自制的rpg地图,一般是在1。20的基础上整的,所以1、24不能玩、、一般是官方的建造地图或者非常正规的譬如dota地图才能在24版本上玩

网站首页 | 网站地图
All rights reserved Powered by www.mwbr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com